nothing happens

Benjamin Loiselle's Avatar

Benjamin Loiselle

01 Jul, 2013 05:27 PM

Hi,

There is something really strange that is happening right now on my nodebox. When I open the software I can't select anything. Even though it's some files that I already created, I cannot select any nodes. I can't even scroll to make the view bigger or smaller. All I can do apparently is to change the size of the window. All my other softwares on my computer seems to work well. I tried to reopen my computer but nothing changed. I also tried to open the files on my other computer but the problem still goes on. I tried to redownload the software but nothing changed.

Do you have any idea of what is going on? If so, please help me.

Ben

  1. 1 Posted by fabian on 01 Jul, 2013 11:42 PM

    fabian's Avatar
  2. 2 Posted by 3lab on 02 Jul, 2013 09:01 AM

    3lab's Avatar

    Hello,

    now this strange bug happens to me as well. I am on a MBP 2012 non retina with OSX 10.8.4 with all updates. I thought it might be a problem or conflict with an older installed version of nodebox (something like between the version 1 and 2 with conflict of python versions), so i decided to deinstall my both nodebox versions with app cleaner.

    After downloading the actual version of nodebox 3 from here and a clean reinstallation, it starts with the rect node, but nothing is clickable. If i make use of "about nodebox" on the top menu it only shows up a blank window with the ok button. Nothing else or more happens...

    Hope to get it running again. Nodebox is such a nice tool.

  3. Support Staff 3 Posted by Frederik De Ble... on 02 Jul, 2013 09:06 AM

    Frederik De Bleser's Avatar

    This seems to relate to a recent Java update by Apple and was discussed in another post as well.

    The solution is to download and install the following update:

    http://support.apple.com/kb/DL1572

    Let me know how it goes.

    Best,

    F

  4. Frederik De Bleser closed this discussion on 02 Jul, 2013 09:06 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

22 Feb, 2024 05:51 AM
22 Feb, 2024 01:11 AM
21 Feb, 2024 05:27 PM
21 Feb, 2024 04:49 PM
16 Feb, 2024 05:24 PM

 

06 Feb, 2024 04:45 AM
19 Jan, 2024 09:50 AM
13 Jan, 2024 03:47 AM
05 Jan, 2024 05:10 PM
05 Jan, 2024 04:54 PM
04 Jan, 2024 11:49 PM