these nodes do not work!

q's Avatar

q

07 Mar, 2013 08:43 PM

Hello Frederik,
In the latest version of Nodebox3, I got errors when I tried to use 'query_json', 'buffer_points', 'mouse_position', 'receive_osc', 'send_osc', and 'http_get'. I didn't get an error when I tried to use inside Application/Nodebox/; however I did when I copied and pasted those nodes in my new sketch. Maybe a link is broken? Please let me know :) I also attached a screenshot.

Best,
Q

  1. Support Staff 1 Posted by lucasnijs on 12 Mar, 2013 12:09 PM

    lucasnijs's Avatar

    Just to be sure, did you add and started the osc device in the new file? Did you stop your previous osc device in the file where you copied it from?

  2. 2 Posted by Kyuha Shim on 12 Mar, 2013 07:30 PM

    Kyuha Shim's Avatar

    Yes, I did. I cannot see those on my default node menu. Is it normal? I am using snow leopard 10.6. I found those inside the Nodebox application, but seemed like they did not work outside the folder. Please let me know! Thanks.

  3. Support Staff 3 Posted by Frederik De Ble... on 13 Mar, 2013 06:35 AM

    Frederik De Bleser's Avatar

    Hey,

    The nodes in the "device" and "network" category are experimental. You have to enable support for them by going into preferences and enabling device and network support. After restarting NodeBox, you should see them in your "new node" dialog.

    Kind regards,

    F

  4. Frederik De Bleser closed this discussion on 13 Mar, 2013 06:35 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 May, 2024 02:11 AM
16 May, 2024 01:58 AM
14 May, 2024 01:29 AM
13 May, 2024 12:36 AM
12 May, 2024 07:46 PM

 

05 May, 2024 04:38 PM
03 May, 2024 06:50 AM
03 May, 2024 12:30 AM
03 May, 2024 12:09 AM
19 Apr, 2024 04:41 AM
16 Apr, 2024 06:18 PM