Nodebox Linguistics can't run with Jython because sgmllib is deprecated

danielnewman106's Avatar

danielnewman106

03 Apr, 2017 08:14 PM

I have downloaded the Nodebox English Linguistics from here: https://www.nodebox.net/code/index.php/Linguistics

I am unable to load the library using Jython because Python 3 no longer has the sgmllib library. I tried using older versions of Jython but the oldest version I could find on mvn repository was 2.2.1.

Has anyone on here succcessfully run Nodebox English Linguistics using Jython?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Oct, 2019 08:01 AM
18 Oct, 2019 01:06 AM
10 Oct, 2019 01:11 AM
02 Oct, 2019 09:51 PM
30 Sep, 2019 08:21 AM

 

29 Sep, 2019 02:02 PM
03 Sep, 2019 01:35 AM
24 Aug, 2019 03:14 AM
08 Aug, 2019 04:13 AM
02 Aug, 2019 09:27 PM
18 Jul, 2019 10:05 AM